← All repos
github
apache/cloudstack
Pick an open issue and Operate will investigate its root cause.
642 open issues
- #14213 CKS: reconcile Kubernetes node capacity after live CPU or memory scalingtype:bugcomponent:kubernetescomponent:cks
- #14212 CKS: add an editable per-cluster management-access CIDR policycomponent:networkingcomponent:cks
- #14210 [repo-status] Weekly repository status — 13–20 September 2026reportweekly-status
- #14185 Autoscale: infinite scale-up when VMs fail to START (Stopped) — #11244 guard only counts Error statetype:bugcomponent:management-serverSeverity:Major
- #14184 VPC VR: static-NAT SNAT rule can precede the site-to-site VPN NAT exemption, so a static-NAT VM's VPN traffic leaves with its public IPtype:bugcomponent:virtual-routercomponent:networkingSeverity:Major
- #14168 Allow DNS on VPC tiers (override) and make VPC DNS updatable via updateVPCtype:enhancementcomponent:vpccomponent:networking
- #14167 Per-bucket object storage credentials with key rotationcomponent:secondary-storagetype:new-featurecomponent:object-storage
- #14159 CKS: scale-down with separate etcd revokes wrong SSH rules and fails (4.22.1.1)type:bugcomponent:networkingSeverity:Majorcomponent:kubernetes
- #14148 CKS upgrade fails in the following scenariocomponent:kubernetesbug
- #14147 UI: Firewall rule is lost when there is a PF rule created on a vpc network which has conserve mode oncomponent:vpccomponent:networkingbug
- #14146 CreatePortForwardingRuleCmd on a VPC tier doesn't trigger ipassoc ( firewall and conserve mode on in vpc offering)component:vpccomponent:advanced-networkingbug